<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel='dns-prefetch' href='//media.cptv.org' /> <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {

      var mapDesktopTabletOnly = googletag.sizeMapping().
        addSize([1024, 0],  [728, 90]).
        addSize([980,  0],  [728, 90]).
        addSize([768,  0],  [728, 90]).
        addSize([0,    0],            []).
      build();

      var mapMobileOnly = googletag.sizeMapping().
        addSize([1024, 0],  []).
        addSize([980,  0],  []).
        addSize([768,  0],  [320, 50]).
        addSize([0,    0],  [320, 50]).
      build();

      // 320x50 (mobile)
      googletag.defineSlot('/132595048/cptv_mobile_header', [320, 50], 'div-gpt-ad-1563816803735-0').defineSizeMapping(mapMobileOnly).addService(googletag.pubads());

      // 728x90 (desktop, tablet)
      googletag.defineSlot('/132595048/cptv_leaderboard', [728, 90], 'div-gpt-ad-1568672703292-0').defineSizeMapping(mapDesktopTabletOnly).addService(googletag.pubads());

      // 300x250 (desktop, tablet, mobile)
      googletag.defineSlot('/132595048/CPTV_v2_Sidebar_ROS_300x250_1', [300, 250], 'div-gpt-ad-1501600012254-1').addService(googletag.pubads());
      googletag.defineSlot('/132595048/CPTV_v2_Sidebar_ROS_300x250_2', [300, 250], 'div-gpt-ad-1501600012254-2').addService(googletag.pubads());
      googletag.defineSlot('/132595048/CPTV_v2_Sidebar_ROS_300x250_3', [300, 250], 'div-gpt-ad-1501600012254-3').addService(googletag.pubads());
      googletag.defineSlot('/132595048/CPTV_v2_Bottom_Schedule_300x250_1', [300, 250], 'div-gpt-ad-1501600012254-4').addService(googletag.pubads());
      googletag.defineSlot('/132595048/CPTV_v2_Bottom_Schedule_300x250_2', [300, 250], 'div-gpt-ad-1501600012254-5').addService(googletag.pubads());
      googletag.defineSlot('/132595048/CPTV_v2_Bottom_Schedule_300x250_3', [300, 250], 'div-gpt-ad-1501600012254-6').addService(googletag.pubads());
      googletag.defineSlot('/132595048/cptv_civicscience_sponsor', [300, 50], 'div-gpt-ad-1580332473892-0').addService(googletag.pubads());

      googletag.pubads().setTargeting('Domain', 'cptv.org');
      googletag.pubads().setTargeting('URLIs', '/connecticut-public-2021-holiday-programming-schedule/');
      googletag.pubads().setTargeting('WP_PID', '78035');

      googletag.pubads().collapseEmptyDivs();

      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,  // Fetch slots within 5 viewports.
        renderMarginPercent: 0,  // Render slots within 2 viewports.
        mobileScaling: 0  // Double the above values on mobile.
      });

      googletag.pubads().addEventListener('slotRequested', function(event) {
        //console.log(event.slot.getSlotElementId() + ' fetched');
      });

      googletag.pubads().addEventListener('slotOnload', function(event) {
        //console.log(event.slot.getSlotElementId() + ' rendered');
      });

      var slots = googletag.pubads().getSlots();
      
      slots.forEach( (slot) => {
        if (slot.getSlotId().getName() != '/132595048/cptv_leaderboard') {
          window.setInterval(function(){ googletag.pubads().refresh([slot]) }, 10000);
        }
      });

      googletag.enableServices();
    });

    /*
    var refreshAllSlots = function() {
      googletag.cmd.push(function() {
        googletag.pubads().refresh();
      });
    };

    window.addEventListener('load', function () {
      var intervalId = window.setInterval(function() {
        refreshAllSlots();
      }, 10000);
    });
    */</script>  <script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '428849274242415');
    fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=428849274242415&ev=PageView&noscript=1"
 /></noscript><link media="all" href="https://media.cptv.org/wp-content/cache/autoptimize/css/autoptimize_92976adaea523a17ae21410eac2e0f75.css" rel="stylesheet" /><title>2021 Holiday Programming on Connecticut Public &bull; Connecticut Public Television</title>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-WJPZPWX');</script> <meta name="description" content="Throughout December 2021, CPTV, CPTV Spirit, and Connecticut Public Radio will showcase a variety of holiday programs and specials&#8230;" /><meta property="og:image" content="https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2021 Holiday Programming on Connecticut Public &bull; Connecticut Public Television" /><meta property="og:description" content="Throughout December 2021, CPTV, CPTV Spirit, and Connecticut Public Radio will showcase a variety of holiday programs and specials, including a special presentation of Downton Abbey: The Movie." /><meta property="og:url" content="https://cptv.org/connecticut-public-2021-holiday-programming-schedule/" /><meta property="og:site_name" content="Connecticut Public Television" /><meta property="og:updated_time" content="2021-12-08T22:02+00:00" /><meta property="article:publisher" content="https://www.facebook.com/connecticutpublictelevision" /><meta property="article:author" content="https://www.facebook.com/connecticutpublictelevision" /><meta property="fb:app_id" content="158373708070867" /><meta property="article:published_time" content="2021-12-06T17:07+00:00" /><meta property="article:modified_time" content="2021-12-08T22:02+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@CPTVOnline" /><meta name="twitter:creator" content="@CPTVOnline" /><meta name="twitter:title" content="2021 Holiday Programming on Connecticut Public &bull; Connecticut Public Television" /><meta name="twitter:description" content="Throughout December 2021, CPTV, CPTV Spirit, and Connecticut Public Radio will showcase a variety of holiday programs and specials, including a special presentation of Downton Abbey: The Movie." /><meta name="twitter:image" content="https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2.jpg" /><meta name="twitter:image:width" content="1920" /><meta name="twitter:image:height" content="1080" /><link rel="canonical" href="https://cptv.org/connecticut-public-2021-holiday-programming-schedule/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://cptv.org","name":"Connecticut Public Television | CPTV | Media for the curious"}},{"@type":"ListItem","position":2,"item":{"@id":"https://cptv.org/section/inside-cptv/","name":"Inside CPTV"}},{"@type":"ListItem","position":3,"item":{"@id":"https://cptv.org/connecticut-public-2021-holiday-programming-schedule/","name":"2021 Holiday Programming on Connecticut Public"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Connecticut Public Television &raquo; Feed" href="https://cptv.org/feed/" /><link rel='stylesheet' id='ultimate-icons-css'  href='https://media.cptv.org/wp-content/cache/autoptimize/css/autoptimize_single_f553fbb2b753450e2ba5d3b51f97b48c.css?ver=2.4.2.3' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-d10c44606d2c87d7a5658bc896d227ca-css'  href='https://media.cptv.org/wp-content/cache/autoptimize/css/autoptimize_single_d10c44606d2c87d7a5658bc896d227ca.css?ver=2.4.2.3-1.3.3.1' media='all' /><link rel='stylesheet' id='fl-automator-skin-css'  href='https://media.cptv.org/wp-content/cache/autoptimize/css/autoptimize_single_fd7f89f1da7a76b8cf51f5d5dbbb6292.css?ver=1.7.9' media='all' /><link rel='stylesheet' id='fl-builder-google-fonts-db6802815e6d1c39cd19b7ef1db23a61-css'  href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700%2C400%2C500%2C300&#038;ver=5.8.2' media='all' /> <script src='https://media.cptv.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/cptv.org\/wp-admin\/admin-ajax.php","security":"14e32fc960","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/cptv.org\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/cptv.org\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="https://api.w.org/" href="https://cptv.org/wp-json/" /><link rel="alternate" type="application/json" href="https://cptv.org/wp-json/wp/v2/posts/78035" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cptv.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://media.cptv.org/wp-includes/wlwmanifest.xml" /><link rel="alternate" type="application/json+oembed" href="https://cptv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcptv.org%2Fconnecticut-public-2021-holiday-programming-schedule%2F" /><link rel="alternate" type="text/xml+oembed" href="https://cptv.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcptv.org%2Fconnecticut-public-2021-holiday-programming-schedule%2F&#038;format=xml" /> <script>var bb_powerpack = {
				ajaxurl: 'https://cptv.org/wp-admin/admin-ajax.php'
			};</script> <script>window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://media.cptv.org/wp-content/plugins/wp-views/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://media.cptv.org/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } })</script> <noscript><link rel="stylesheet" href="https://media.cptv.org/wp-content/plugins/wp-views/vendor/toolset/blocks/public/css/style.css"> </noscript><link rel="icon" href="https://media.cptv.org/wp-content/uploads/2018/02/p-favicon-150x150.png" sizes="32x32" /><link rel="icon" href="https://media.cptv.org/wp-content/uploads/2018/02/p-favicon-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.cptv.org/wp-content/uploads/2018/02/p-favicon-300x300.png" /><meta name="msapplication-TileImage" content="https://media.cptv.org/wp-content/uploads/2018/02/p-favicon-300x300.png" /></head><body class="post-template-default single single-post postid-78035 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-theme-builder-part fl-framework-bootstrap fl-preset-default fl-fixed-width fl-has-sidebar fl-scroll-to-top fl-submenu-indicator" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div style="text-align: center; width: 320px; margin: 0 auto"><div id='div-gpt-ad-1563816803735-0' style='width: 320px; height: 50px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563816803735-0'); });</script> </div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJPZPWX"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page"><header class="fl-builder-content fl-builder-content-52 fl-builder-global-templates-locked" data-post-id="52" data-type="header" data-sticky="0" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-fixed-width fl-row-bg-gradient fl-node-5942f1d2e6268 fl-visible-desktop cptv-header" data-node="5942f1d2e6268"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5942f1d2e8feb fl-col-group-equal-height fl-col-group-align-top" data-node="5942f1d2e8feb"><div class="fl-col fl-node-5942f1d2e9113 fl-col-small" data-node="5942f1d2e9113"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5942f1dc99a54" data-node="5942f1dc99a54"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="/" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-46386 size-full" src="https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1.png" alt="CP_Master_Tag_PBS-e1545922225486" itemprop="image" height="122" width="350" title="CP_Master_Tag_PBS-e1545922225486"  data-no-lazy="1" srcset="https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1.png 350w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-300x105.png 300w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-125x44.png 125w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-150x52.png 150w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-200x70.png 200w" sizes="(max-width: 350px) 100vw, 350px" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5942f1d2e915c fl-col-has-cols" data-node="5942f1d2e915c"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-59d3a75dbf83e fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="59d3a75dbf83e"><div class="fl-col fl-node-59d3a7eba26d9" data-node="59d3a7eba26d9"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5942f82809a01" data-node="5942f82809a01"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_search"><form method="get" role="search" action="https://cptv.org/" title="Type and press Enter to search."><input type="text" class="fl-search-input" name="s" value="Search CPTV.org" onfocus="if (this.value == 'Search CPTV.org') { this.value = ''; }" onblur="if (this.value == '') this.value='Search CPTV.org';"></form></div></div></div></div></div></div><div class="fl-col fl-node-59d3a75dbfa43 fl-col-small" data-node="59d3a75dbfa43"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-5942f327d3c08" data-node="5942f327d3c08"><div class="fl-module-content fl-node-content"><div class="fl-icon-group"> <span class="fl-icon"> <a href="https://www.facebook.com/ctpublic" target="_blank" rel="noopener" > <i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://twitter.com/CPTVOnline" target="_blank" rel="noopener" > <i class="ua-icon ua-icon-twitter-with-circle" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://www.instagram.com/ctpublic/?hl=en" target="_blank" rel="noopener" > <i class="ua-icon ua-icon-instagram" aria-hidden="true"></i> </a> </span></div></div></div></div></div></div><div class="fl-col-group fl-node-5c32bb25977a0 fl-col-group-nested" data-node="5c32bb25977a0"><div class="fl-col fl-node-5c32bb25979f4 fl-col-small" data-node="5c32bb25979f4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-button fl-node-59d3a7710abbd" data-node="59d3a7710abbd"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-auto uabb-creative-button-width-auto uabb-button-right uabb-creative-button-right uabb-button-reponsive-left uabb-creative-button-reponsive-left"> <a href="https://ctpublic.org/cptv-livestream/" target="_blank" rel="noopener" class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  "  role="button"> <span class="uabb-button-text uabb-creative-button-text">Watch Live</span> </a></div></div></div></div></div><div class="fl-col fl-node-5f47b118474d7 fl-col-small" data-node="5f47b118474d7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-button fl-node-5f47b11847599" data-node="5f47b11847599"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-auto uabb-creative-button-width-auto uabb-button-right uabb-creative-button-right uabb-button-reponsive-left uabb-creative-button-reponsive-left"> <a href="http://video.cptv.org" target="_blank" rel="noopener" class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  "  role="button"> <span class="uabb-button-text uabb-creative-button-text">on-demand videos</span> </a></div></div></div></div></div><div class="fl-col fl-node-5c32bb2597a40 fl-col-small" data-node="5c32bb2597a40"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-button fl-node-595e50b3740dc" data-node="595e50b3740dc"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-full uabb-creative-button-width-full uabb-button-center uabb-creative-button-center uabb-button-reponsive-left uabb-creative-button-reponsive-left"> <a href="https://cptv.org/about/cptv-passport/" target="_self"  class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  "  role="button"> <span class="uabb-button-text uabb-creative-button-text">cptv passport</span> </a></div></div></div></div></div><div class="fl-col fl-node-5c32bb2597a86 fl-col-small" data-node="5c32bb2597a86"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-button fl-node-595e521b54226 donate-btn-header" data-node="595e521b54226"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-full uabb-creative-button-width-full uabb-button-center uabb-creative-button-center uabb-button-reponsive-left uabb-creative-button-reponsive-left"> <a href="https://www.pledgecart.org/pledgeCart3/?campaign=B38BEF5E-846C-49DC-89F1-5779E18B662C&source=AOT2112WBPL2" target="_blank" rel="noopener" class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  menu-item-donate"  role="button"> <span class="uabb-button-text uabb-creative-button-text">donate</span> </a></div></div></div></div></div></div><div class="fl-module fl-module-menu fl-node-5942f1fedb814" data-node="5942f1fedb814"><div class="fl-module-content fl-node-content"><div class="fl-menu fl-menu-responsive-toggle-medium-mobile"> <button class="fl-menu-mobile-toggle text"><span class="fl-menu-mobile-toggle-label" aria-label="Menu">Menu</span></button><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-header" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://cptv.org/schedule/">Schedule</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-30577" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/schedule/">Schedule</a></li><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/schedule/cable-channels/">Find CPTV on Your Cable Channel or Online</a></li><li id="menu-item-48258" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/cptv-broadcast-status-updates/">CPTV Broadcast Status Updates</a></li></ul></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="#">Programs</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-79863" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item"><a href="https://cptv.org/connecticut-public-2021-holiday-programming-schedule/">2021 Holiday Programming on Connecticut Public</a></li><li id="menu-item-52085" class="menu-item menu-item-type-post_type menu-item-object-shows"><a href="https://cptv.org/shows/common-ground/">Common Ground with Jane Whitney</a></li><li id="menu-item-51898" class="menu-item menu-item-type-taxonomy menu-item-object-program-show"><a href="https://cptv.org/program-show/cutline/">CUTLINE</a></li><li id="menu-item-62720" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://cptv.org/shows/resourceful/">Re:source:ful</a></li><li id="menu-item-52308" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/new-england-gardening-with-charlie-nardozzi-springtime-edition/">New England Gardening with Charlie Nardozzi</a></li><li id="menu-item-51897" class="menu-item menu-item-type-taxonomy menu-item-object-program-show"><a href="https://cptv.org/program-show/raised-voices/">Raised Voices</a></li><li id="menu-item-51899" class="menu-item menu-item-type-taxonomy menu-item-object-program-show"><a href="https://cptv.org/program-show/where-art-thou/">Where Art Thou?</a></li><li id="menu-item-30561" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://thekate.tv">The Kate</a></li></ul></li><li id="menu-item-50617" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://ctpublic.org/special-coverage/">Special Coverage</a></li><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://cptv.org/section/events-contests/">Events</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-65493" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ctpublic.org/community/contests">Contests</a></li><li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ctpublic.org/community/calendar">Events</a></li><li id="menu-item-30812" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/cpbn-red-carpet-events/">Red Carpet Events</a></li></ul></li><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a target="_blank" href="https://www.ctpublic.org/about/how-to-support">Support</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-30576" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ctpublic.org/about/how-to-support">How To Support</a></li><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.pledgecart.org/pledgeCart3/?campaign=06B787D6-C8BD-4243-B45F-C13F3CCD11A1&amp;source=ASW0000WB202">Donate</a></li><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.ctpublic.org/contribute-a-car">Contribute a Car</a></li><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://mediakit.cpbn.org/">Corporate Sponsorship</a></li></ul></li><li id="menu-item-65496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.ctpublic.org/about">About</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu"><li id="menu-item-65494" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ctpublic.org/about">About Us</a></li><li id="menu-item-65495" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.ctpublic.org/about/contact">Contact</a></li><li id="menu-item-49318" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://content.ctpublic.org/obituaries/">Obituaries</a></li><li id="menu-item-30581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://cptv.org/section/inside-cptv/">Inside CPTV</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/about/cptv-passport/">CPTV Passport</a></li><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://cptv.org/about/cptv-spirit/">CPTV Spirit</a></li><li id="menu-item-49689" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://ctpublic.org/cptv-pbs-kids/">CPTV PBS Kids</a></li></ul></li></ul></nav></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-gradient fl-node-59806eb7ed6b2 fl-visible-medium-mobile cptv-header-mobile" data-node="59806eb7ed6b2"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5f47b208310c0 fl-col-group-custom-width" data-node="5f47b208310c0"><div class="fl-col fl-node-5f47b20831288 fl-col-small" data-node="5f47b20831288"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-button fl-node-5f47b20f4e546" data-node="5f47b20f4e546"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-full uabb-creative-button-width-full uabb-button-center uabb-creative-button-center uabb-button-reponsive-left uabb-creative-button-reponsive-left"> <a href="https://ctpublic.org/cptv-livestream/" target="_blank" rel="noopener" class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  "  role="button"> <span class="uabb-button-text uabb-creative-button-text">Watch Live</span> </a></div></div></div></div></div><div class="fl-col fl-node-5f47b2083128c fl-col-small" data-node="5f47b2083128c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-button fl-node-5f47b23957614 donate-btn-header-mobile" data-node="5f47b23957614"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-button-wrap uabb-creative-button-wrap uabb-button-width-full uabb-creative-button-width-full uabb-button-center uabb-creative-button-center uabb-button-reponsive-left uabb-creative-button-reponsive-left"> <a href="https://www.pledgecart.org/pledgeCart3/?campaign=B38BEF5E-846C-49DC-89F1-5779E18B662C&source=AOT2112WBPL2" target="_blank" rel="noopener" class="uabb-button  uabb-creative-button uabb-creative-flat-btn  uabb-none-btn  "  role="button"> <span class="uabb-button-text uabb-creative-button-text">Donate</span> </a></div></div></div></div></div></div><div class="fl-col-group fl-node-5d72c1bee8b7a fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5d72c1bee8b7a"><div class="fl-col fl-node-5d72c1bee8e89 fl-col-small" data-node="5d72c1bee8e89"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5c2e598d74884" data-node="5c2e598d74884"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="/" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-46386 size-full" src="https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1.png" alt="CP_Master_Tag_PBS-e1545922225486" itemprop="image" height="122" width="350" title="CP_Master_Tag_PBS-e1545922225486"  data-no-lazy="1" srcset="https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1.png 350w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-300x105.png 300w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-125x44.png 125w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-150x52.png 150w, https://media.cptv.org/wp-content/uploads/2019/12/CP_Master_Tag_PBS-e1545922225486-1-200x70.png 200w" sizes="(max-width: 350px) 100vw, 350px" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5d72c1bee8f18 fl-col-small" data-node="5d72c1bee8f18"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-5b744a4a85e59" data-node="5b744a4a85e59"><div class="fl-module-content fl-node-content"><div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50"> <rect class="uabb-hamburger-menu-top" width="50" height="10"/> <rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/> <rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/> </svg></div></div></div><div class="uabb-creative-menu
 uabb-creative-menu-accordion-collapse			off-canvas"><div class="uabb-clear"></div><div class="uabb-off-canvas-menu uabb-menu-left"><div class="uabb-menu-close-btn">×</div><ul id="menu-header-1" class="menu uabb-creative-menu-horizontal uabb-toggle-none"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://cptv.org/schedule/"><span class="menu-item-text">Schedule<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-30577" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/schedule/"><span class="menu-item-text">Schedule</span></a></li><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/schedule/cable-channels/"><span class="menu-item-text">Find CPTV on Your Cable Channel or Online</span></a></li><li id="menu-item-48258" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/cptv-broadcast-status-updates/"><span class="menu-item-text">CPTV Broadcast Status Updates</span></a></li></ul></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">Programs<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-79863" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/connecticut-public-2021-holiday-programming-schedule/"><span class="menu-item-text">2021 Holiday Programming on Connecticut Public</span></a></li><li id="menu-item-52085" class="menu-item menu-item-type-post_type menu-item-object-shows uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/shows/common-ground/"><span class="menu-item-text">Common Ground with Jane Whitney</span></a></li><li id="menu-item-51898" class="menu-item menu-item-type-taxonomy menu-item-object-program-show uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/program-show/cutline/"><span class="menu-item-text">CUTLINE</span></a></li><li id="menu-item-62720" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/shows/resourceful/"><span class="menu-item-text">Re:source:ful</span></a></li><li id="menu-item-52308" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/new-england-gardening-with-charlie-nardozzi-springtime-edition/"><span class="menu-item-text">New England Gardening with Charlie Nardozzi</span></a></li><li id="menu-item-51897" class="menu-item menu-item-type-taxonomy menu-item-object-program-show uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/program-show/raised-voices/"><span class="menu-item-text">Raised Voices</span></a></li><li id="menu-item-51899" class="menu-item menu-item-type-taxonomy menu-item-object-program-show uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/program-show/where-art-thou/"><span class="menu-item-text">Where Art Thou?</span></a></li><li id="menu-item-30561" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="http://thekate.tv"><span class="menu-item-text">The Kate</span></a></li></ul></li><li id="menu-item-50617" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://ctpublic.org/special-coverage/"><span class="menu-item-text">Special Coverage</span></a></li><li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://cptv.org/section/events-contests/"><span class="menu-item-text">Events<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-65493" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.ctpublic.org/community/contests"><span class="menu-item-text">Contests</span></a></li><li id="menu-item-65492" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.ctpublic.org/community/calendar"><span class="menu-item-text">Events</span></a></li><li id="menu-item-30812" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/cpbn-red-carpet-events/"><span class="menu-item-text">Red Carpet Events</span></a></li></ul></li><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a target="_blank"rel="noopener" href="https://www.ctpublic.org/about/how-to-support"><span class="menu-item-text">Support<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-30576" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.ctpublic.org/about/how-to-support"><span class="menu-item-text">How To Support</span></a></li><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.pledgecart.org/pledgeCart3/?campaign=06B787D6-C8BD-4243-B45F-C13F3CCD11A1&amp;source=ASW0000WB202"><span class="menu-item-text">Donate</span></a></li><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.ctpublic.org/contribute-a-car"><span class="menu-item-text">Contribute a Car</span></a></li><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="http://mediakit.cpbn.org/"><span class="menu-item-text">Corporate Sponsorship</span></a></li></ul></li><li id="menu-item-65496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.ctpublic.org/about"><span class="menu-item-text">About<span class="uabb-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-65494" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.ctpublic.org/about"><span class="menu-item-text">About Us</span></a></li><li id="menu-item-65495" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.ctpublic.org/about/contact"><span class="menu-item-text">Contact</span></a></li><li id="menu-item-49318" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://content.ctpublic.org/obituaries/"><span class="menu-item-text">Obituaries</span></a></li><li id="menu-item-30581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/section/inside-cptv/"><span class="menu-item-text">Inside CPTV</span></a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/about/cptv-passport/"><span class="menu-item-text">CPTV Passport</span></a></li><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://cptv.org/about/cptv-spirit/"><span class="menu-item-text">CPTV Spirit</span></a></li><li id="menu-item-49689" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://ctpublic.org/cptv-pbs-kids/"><span class="menu-item-text">CPTV PBS Kids</span></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div></header><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-30555 fl-builder-global-templates-locked" data-post-id="30555" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-597b7c7856e84" data-node="597b7c7856e84"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-597b7c7859402" data-node="597b7c7859402"><div class="fl-col fl-node-597b7c7859562" data-node="597b7c7859562"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-597b7c7856974" data-node="597b7c7856974"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_breadcrumb_navxt"><div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Connecticut Public Television." href="https://cptv.org" class="home"><span property="name">Connecticut Public Television</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Inside CPTV category archives." href="https://cptv.org/section/inside-cptv/" class="taxonomy category"><span property="name">Inside CPTV</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">2021 Holiday Programming on Connecticut Public</span><meta property="position" content="3"></span></div></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div><div class="fl-builder-content fl-builder-content-44859 fl-builder-global-templates-locked" data-post-id="44859" data-type="part"><div class="fl-row fl-row-fixed-width fl-row-bg-color fl-node-5d80156d213d1 fl-visible-desktop-medium" data-node="5d80156d213d1"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5d72875e797ea" data-node="5d72875e797ea"><div class="fl-col fl-node-5d72875e7982d" data-node="5d72875e7982d"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5d72875e7986c" data-node="5d72875e7986c"><div class="fl-module-content fl-node-content"><div class="fl-html"><div class="center-ad"><div id='div-gpt-ad-1568672703292-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568672703292-0'); });</script> </div></div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main"><div class="fl-builder-content fl-builder-content-573 fl-builder-global-templates-locked" data-post-id="573"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5978b78e0483c" data-node="5978b78e0483c"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5978b78e081ea fl-col-group-equal-height fl-col-group-align-top" data-node="5978b78e081ea"><div class="fl-col fl-node-5978b78e08304" data-node="5978b78e08304"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5978b7d9cfa0d" data-node="5978b7d9cfa0d"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <a href="https://cptv.org/connecticut-public-2021-holiday-programming-schedule/" title="2021 Holiday Programming on Connecticut Public" target="_self"> <span class="fl-heading-text">2021 Holiday Programming on Connecticut Public</span> </a></h1></div></div><div class="fl-module fl-module-fl-post-content fl-node-5978b8d8d9878" data-node="5978b8d8d9878"><div class="fl-module-content fl-node-content"><p>Throughout December 2021, CPTV, CPTV Spirit, and Connecticut Public Radio will showcase a variety of holiday programs and specials, including a special presentation of <a href="https://www.pbs.org/wgbh/masterpiece/specialfeatures/masterpiece-to-air-first-downton-abbey-movie/#:~:text=The%20first%20Downton%20Abbey%20movie,%2C%209%2D11%20pm%20ET." target="_blank" rel="noopener"><strong><em>Downton Abbey: The Movie</em></strong></a>. See the full schedule below. <strong><a href="https://www.ctpublic.org/pbs-kids/learning-resources/curious-families/holiday-programs" target="_blank" rel="noopener">View the PBS KIDS holiday program lineup here.</a></strong><span id="more-38886"></span></p><h2>On CPTV &amp; CPTV Spirit</h2><p><em><strong><noscript><img class="size-medium wp-image-78042 alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-78042 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/20-Years-of-Christmas-with-the-Tabernacle-Choir.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" />20 Years of Christmas with the Tabernacle Choir (NEW!)</strong></em><br /> <strong>Premieres Monday, December 13 at 9 p.m. on CPTV; Encores Friday, December 24 at 10:30 p.m. and Saturday, December 25 at 7 a.m. on CPTV<br /> </strong>Tony Award winner Brian Stokes Mitchell joins the Choir and Orchestra for this two-hour 20th anniversary retrospective with performances from Audra McDonald, Kristin Chenoweth, Gladys Knight, Angela Lansbury, Hugh Bonneville, Renee Fleming and more.</p><p><em><strong><noscript><img class="size-medium wp-image-46087 alignleft" src="https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-300x169.jpg" sizes="(max-width: 300px) 100vw, 300px" srcset="https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675.jpg 1200w" alt="" width="300" height="169" /></noscript><img class="lazyload size-medium wp-image-46087 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-300x169.jpg" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2018/12/Ornaments-of-the-World_1200x675.jpg 1200w" alt="" width="300" height="169" />The Ornament of the World<br /> </strong></em><strong>Airs Tuesday, December 14 at 10 p.m. on CPTV and</strong><strong> Wednesday, December 15 at 9 p.m. on CPTV Spirit<br /> </strong>Filmed in Cordoba, Granada, Seville, and Toledo, this is the story of a remarkable 800-year period when Muslims, Christians, and Jews in medieval Spain forged a common cultural identity that often transcended their religious differences.</p><p><noscript><img class="wp-image-78043 size-medium alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload wp-image-78043 size-medium alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/Lidia-Celebrates-America_Overcoming-the-Odds.jpg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><p><em><strong>Lidia Celebrates America: Overcoming the Odds (NEW!)<br /> </strong></em><strong>Premieres Wednesday, December 15 at 8 p.m. on CPTV Spirit; Encores Saturday, December 18 at 4:30 p.m. on CPTV<br /> </strong>Chef Lidia Bastianich travels from big cities to small pockets of rural America, either in person or virtually, to share the inspiring stories of a diverse group of resilient Americans who have overcome extraordinary odds in their own lives, and found purpose in serving their communities.</p><p><em><strong><noscript><img class="size-medium wp-image-50426 alignleft" src="https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-50426 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/12/GBBS_Christmas-Masterclass.jpg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" />The Great British Baking Show Christmas Masterclass Mini-Marathons</strong></em><strong><br /> Airs Saturday, December 18 at 9 a.m.-1 p.m. on CPTV, and Mondays, December 13 &amp; 20 at 8-10 p.m. on CPTV Spirit<br /> </strong>See back-to-back Christmas Masterclass episodes of <em>The Great British Baking Show</em>. Merry Berry and Paul Hollywood detail how to make mince pies, Christmas pudding, St. Lucia buns and more.</p><p><em><strong><noscript><img class="wp-image-50396 size-medium alignleft" src="https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-300x169.png" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-300x169.png 300w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-1024x576.png 1024w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-768x432.png 768w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-1536x864.png 1536w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-125x70.png 125w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-150x84.png 150w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-200x113.png 200w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-356x200.png 356w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload wp-image-50396 size-medium alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-300x169.png" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-300x169.png 300w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-1024x576.png 1024w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-768x432.png 768w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-1536x864.png 1536w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-125x70.png 125w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-150x84.png 150w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-200x113.png 200w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS-356x200.png 356w, https://media.cptv.org/wp-content/uploads/2020/12/A-Charlie-Brown-Christmas_PBS.png 1920w" data-sizes="(max-width: 300px) 100vw, 300px" /></strong></em></p><p><em><strong>A Charlie Brown Christmas</strong></em><strong><br /> Airs Sunday, December 19 at 7:30 p.m. on CPTV and PBS KIDS 24/7<br /> </strong>Feeling down about the commercialism of Christmas, Charlie Brown becomes the director of the gang&#8217;s holiday play. Can he overcome his friends&#8217; preference for dancing and over-acting, find the &#8220;perfect&#8221; tree, and discover the true meaning of Christmas?</p><p><em><strong><noscript><img class="size-medium wp-image-46088 alignleft" src="https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-300x169.jpg" sizes="(max-width: 300px) 100vw, 300px" srcset="https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas.jpg 1200w" alt="" width="300" height="169" /></noscript><img class="lazyload size-medium wp-image-46088 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-300x169.jpg" data-sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2018/12/Lucy-Worsleys-12-Days-of-Tudor-Christmas.jpg 1200w" alt="" width="300" height="169" /></strong></em></p><p><em><strong>Lucy Worsley’s 12 Days of Tudor Christmas</strong></em><strong><br /> Airs Sunday, December 19 at 8 p.m. on CPTV<br /> </strong>Join Lucy Worsley on a 12-day extravaganza as she discovers that much of what we enjoy in contemporary Christmas — from carols to turkey, gift-giving to mistletoe and mulled wine — has surprising Tudor origins, rooted in devotion and charity.</p><p><em><strong><noscript><img class="size-medium wp-image-79595 alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-300x169.png" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-300x169.png 300w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-1024x576.png 1024w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-768x432.png 768w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-1536x864.png 1536w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-125x70.png 125w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-150x84.png 150w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-200x113.png 200w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-356x200.png 356w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-79595 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-300x169.png" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-300x169.png 300w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-1024x576.png 1024w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-768x432.png 768w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-1536x864.png 1536w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-125x70.png 125w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-150x84.png 150w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-200x113.png 200w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art-356x200.png 356w, https://media.cptv.org/wp-content/uploads/2021/12/IPWH-Spirit-of-the-Season-Key-Art.png 1920w" data-sizes="(max-width: 300px) 100vw, 300px" />In Performance at the White House: Spirit of the Season (NEW!)<br /> </strong></em><strong>Premieres Tuesday, December 21 at 8 p.m. on CPTV<br /> </strong>Revel in dazzling musical performances from the White House in celebration of the holiday season, featuring President Joseph R. Biden, Jr., host Jennifer Garner, Andrea Bocelli, Camila Cabello, Eric Church, Jonas Brothers, Billy Porter and more.</p><p><em><strong><noscript><img class="size-medium wp-image-50431 alignleft" src="https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-50431 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/12/Ella-Wishes-you-a-Merry-Christmas-with-Vanessa-Williams.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" />Ella Wishes You a Swinging Christmas with Vanessa Williams<br /> </strong></em><strong>Airs Friday, December 24 at 9:30 p.m. on CPTV<br /> </strong>In collaboration with the Ella Fitzgerald Foundation, the American Pops Orchestra presents an evening celebrating the entire iconic album of holiday classics. This performance stars host and vocalist Vanessa Williams with appearances by Dee Dee Bridgewater, Norm Lewis, Carmen Ruby Floyd, Nova Payton, Dave Detwiler and Morgan James.</p><p><em><strong><noscript><img class="wp-image-78060 size-medium alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-300x169.jpeg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-300x169.jpeg 300w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-1024x576.jpeg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-768x432.jpeg 768w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-1536x864.jpeg 1536w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-2048x1152.jpeg 2048w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-125x70.jpeg 125w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-150x84.jpeg 150w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-200x113.jpeg 200w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-356x200.jpeg 356w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload wp-image-78060 size-medium alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-300x169.jpeg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-300x169.jpeg 300w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-1024x576.jpeg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-768x432.jpeg 768w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-1536x864.jpeg 1536w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-2048x1152.jpeg 2048w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-125x70.jpeg 125w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-150x84.jpeg 150w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-200x113.jpeg 200w, https://media.cptv.org/wp-content/uploads/2021/12/The-Nutcracker-and-the-Mouse-King-356x200.jpeg 356w" data-sizes="(max-width: 300px) 100vw, 300px" />The Nutcracker and the Mouse King (NEW!)</strong></em><strong><br /> Premieres Friday, December 24 at 10 p.m. on CPTV Spirit<br /> </strong>Join Alan Cumming for the real story of the Nutcracker and the Mouse King with the beloved music of Tchaikovsky. Featuring the Royal Scottish National Orchestra under the direction of John Mauceri, this new version is a rare holiday treat.</p><p><em><strong><noscript><img class="size-medium wp-image-79054 alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-79054 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/Downton-Abbey-Movie-2.jpg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" />Downton Abbey: The Movie (NEW!)<br /> </strong></em><strong>Premieres Saturday, December 25 at 7 p.m. on CPTV; Encores Sunday, January 2 at 9 p.m.<br /> </strong>The <em>Downton Abbey</em> movie, based on the mega-hit television series that won 15 Primetime Emmys® and earned 69 Emmy® nominations and set viewing records for a PBS drama, will air on <em>Masterpiece</em>. Billed as a grand motion picture event when it opened in theaters in 2019, the movie follows the beloved Crawley family and their intrepid staff as they prepare for the most important moment of their lives: a royal visit from the King and Queen of England. The momentous occasion will unleash scandal, romance and intrigue that will leave the future of Downton hanging in the balance. <strong><br /> </strong></p><p><em><strong><noscript><img class="wp-image-78058 size-medium alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload wp-image-78058 size-medium alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/Call-the-Midwife-Holiday-2021.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" />Call the Midwife Holiday Special 2021 (NEW!)</strong></em><strong><br /> Premieres Saturday, December 25 at 9 p.m. on CPTV<br /> </strong>Christmas 1966 promises to be memorable one. The Nonnatus House team are faced with their busiest Christmas Day ever as the Maternity Home is filled with expectant moms and challenging cases. Luckily, Mother Mildred is on hand to support the team.<br /> (Plus, see encores of the 2017 <em>Call the Midwife Holiday Special</em> on Thursday, December 16 at 9 p.m. on CPTV, and the 2019 <em>Call the Midwife Holiday Special</em> on Friday, December 24 at 8 p.m. and Sunday, December 26 at 7:30 p.m. on CPTV.)</p><p><em><strong><noscript><img class="size-medium wp-image-78295 alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-78295 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/United-in-Song.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" />United in Song: Celebrating the American Dream (NEW!)</strong></em><strong><br /> Premieres Friday, December 31 at 10:30 p.m. on CPTV<br /> </strong>Join host Chita Rivera for a concert taped at Philadelphia’s Independence Hall. Featuring Delbert Anderson, Jencarlos Canela, Judy Collins, Midori, Sandi Patty, Lea Salonga, Paulo Szot, the Washington Ballet, the American Pops Orchestra and more.</p><p><strong><em><noscript><img class="size-medium wp-image-78317 alignleft" src="https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-78317 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2021/12/London-New-Years-Day-Parade.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" />London’s New Year’s Day Celebration 2021 (NEW!)</em><br /> Airs Live on Saturday, January 1 at 8 a.m. on CPTV<br /> </strong>Hosted by actor Tim Vincent, parade performers from around the world gather for this pre-recorded, COVID-safe celebration. Pipers, drummers, and cultural groups from Central and South America are in the studio along with U.K. jazz-pop sensation Jamie Cullum and virtual performances from U.S. high school marching bands, plus special messages from the Lord Mayor of Westminster and Lord Andrew Lloyd Webber.</p><div><p><noscript><img class="wp-image-50311 size-medium alignleft" src="https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload wp-image-50311 size-medium alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-1536x864.jpg 1536w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/06/All-Creatures-Great-and-Small-on-Masterpiece.jpg 1920w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><p><strong><em>All Creatures Great &amp; Small</em> Marathon</strong><br /> <strong>Airs Saturday, January 1 at 1:30 p.m.-9 p.m. on CPTV<br /> </strong>See back-to-back episodes of Season 1 of <em>Masterpiece</em>&#8216;s <em>All Creatures Great and Small</em>. Catch up before the premiere of Season 2 on January 9!</p><p><noscript><img class="wp-image-47529 size-medium alignleft" src="https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-300x169.jpg" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload wp-image-47529 size-medium alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-300x169.jpg" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-300x169.jpg 300w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-1024x576.jpg 1024w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-768x432.jpg 768w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-125x70.jpg 125w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-150x84.jpg 150w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-200x113.jpg 200w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16-356x200.jpg 356w, https://media.cptv.org/wp-content/uploads/2020/03/Midsomer-Murders_Season-16.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" /></p><p><strong><em>Midsomer Murders</em> Marathon<br /> Airs Saturday, January 1 at 10:30 a.m.-6 p.m. on CPTV Spirit<br /> </strong>See back-to-back episodes of Season 16 of <em>Midsomer Murders</em>. Watch as DCI John Barnaby and DS Charlie Nelson investigate murders that plague a picturesque English county.</p></div><div></div><h2>On Connecticut Public Radio</h2><p>Check in throughout December as additional programs are added.</p><h2><noscript><img class="size-medium wp-image-51271 alignleft" src="https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-300x169.png" alt="" width="300" height="169" srcset="https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-300x169.png 300w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-1024x576.png 1024w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-768x432.png 768w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-1536x864.png 1536w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-125x70.png 125w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-150x84.png 150w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-200x113.png 200w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-356x200.png 356w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-51271 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-300x169.png" alt="" width="300" height="169" data-srcset="https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-300x169.png 300w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-1024x576.png 1024w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-768x432.png 768w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-1536x864.png 1536w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-125x70.png 125w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-150x84.png 150w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-200x113.png 200w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2-356x200.png 356w, https://media.cptv.org/wp-content/uploads/2021/04/seasoned_1920x1080_hpslider-1-2.png 1920w" data-sizes="(max-width: 300px) 100vw, 300px" /></h2><p class="RSEP-headline"><em><strong>Seasoned Celebrates Hanukkah with Latkes, Kosher Wine, and a Trip to The Crown Market</strong></em><br /> <em>Seasoned</em> kicks off the holidays with the Festival of Lights! Tune in as a sommelier explains kosher wine, and visit The Crown Market in West Hartford. <a href="https://www.ctpublic.org/show/seasoned/2021-11-11/seasoned-celebrates-hanukkah-with-latkes-kosher-wine-and-a-trip-to-the-crown-market" target="_blank" rel="noopener"><strong>Now streaming here&gt;&gt;</strong></a></p></div></div></div></div><div class="fl-col fl-node-5e722334210bd fl-col-small" data-node="5e722334210bd"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5df96d006d124" data-node="5df96d006d124"><div class="fl-module-content fl-node-content"><div class="fl-html"><div id='div-gpt-ad-1501600012254-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501600012254-1'); });</script> </div></div></div></div><div class="fl-module fl-module-html fl-node-5df96d006d16a" data-node="5df96d006d16a"><div class="fl-module-content fl-node-content"><div class="fl-html"><div id='div-gpt-ad-1501600012254-2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501600012254-2'); });</script> </div></div></div></div><div class="fl-module fl-module-html fl-node-5df96d006d1ae" data-node="5df96d006d1ae"><div class="fl-module-content fl-node-content"><div class="fl-html"><div id='div-gpt-ad-1501600012254-3' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501600012254-3'); });</script> </div></div></div></div></div></div></div></div></div></div></div><div class="uabb-js-breakpoint" style="display: none;"></div></div><footer class="fl-builder-content fl-builder-content-81 fl-builder-global-templates-locked" data-post-id="81" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-fixed-width fl-row-bg-photo fl-node-594c1538a7502 fl-row-bg-overlay" data-node="594c1538a7502"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-594c19d3b0a92" data-node="594c19d3b0a92"><div class="fl-col fl-node-594c19d3b0e97 fl-col-has-cols" data-node="594c19d3b0e97"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-594c5a1a891bd fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center" data-node="594c5a1a891bd"><div class="fl-col fl-node-596cba4198453 fl-col-small" data-node="596cba4198453"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-596cba4816c2a" data-node="596cba4816c2a"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="http://ctpublic.org/newsletter/" target="_blank" rel="noopener"  itemprop="url"> <noscript><img class="fl-photo-img wp-image-246 size-medium" src="https://media.cptv.org/wp-content/uploads/2017/06/what-on-billboard-300x104.png" alt="what-on-billboard" itemprop="image" height="104" width="300" title="what-on-billboard" srcset="https://media.cptv.org/wp-content/uploads/2017/06/what-on-billboard-300x104.png 300w, https://media.cptv.org/wp-content/uploads/2017/06/what-on-billboard.png 462w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload fl-photo-img wp-image-246 size-medium" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20104%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2017/06/what-on-billboard-300x104.png" alt="what-on-billboard" itemprop="image" height="104" width="300" title="what-on-billboard" data-srcset="https://media.cptv.org/wp-content/uploads/2017/06/what-on-billboard-300x104.png 300w, https://media.cptv.org/wp-content/uploads/2017/06/what-on-billboard.png 462w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-594c5a1a89810" data-node="594c5a1a89810"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-dual-color-heading fl-node-594c183a542bf" data-node="594c183a542bf"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-dual-color-heading center uabb-heading-layout-inline uabb-heading-align-center uabb-responsive-medsmall"><h3 > <a href="http://ctpublic.org/newsletter/" title="Subscribe to our newsletter &raquo;" target="_blank" rel="noopener"> <span class="uabb-first-heading-text">Subscribe to our newsletter &raquo;</span> </a> <span class="uabb-second-heading-text"></span></h3></div></div></div><div class="fl-module fl-module-rich-text fl-node-594c18e3920d9" data-node="594c18e3920d9"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;margin-bottom:0"><strong><a href="http://ctpublic.org/newsletter/"><span style="color: #1483b2;">What's On! CPTV</span></a></strong> is our weekly newsletter highlighting upcoming shows, events, contests, and more.</p></div></div></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-gradient fl-node-594bdb4ee2fb1 cptv-footer" data-node="594bdb4ee2fb1"><div class="fl-row-content-wrap"><div class="uabb-row-separator uabb-top-row-separator" ></div><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-594bdb4eeab83" data-node="594bdb4eeab83"><div class="fl-col fl-node-594bdb4eeae8d fl-col-has-cols" data-node="594bdb4eeae8d"><div class="fl-col-content fl-node-content"><div class="fl-col-group fl-node-595f9c64476f3 fl-col-group-nested fl-col-group-equal-height fl-col-group-align-center fl-col-group-responsive-reversed" data-node="595f9c64476f3"><div class="fl-col fl-node-595f9c6447926" data-node="595f9c6447926"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-594aa8ab90e2a" data-node="594aa8ab90e2a"><div class="fl-module-content fl-node-content"><div class="fl-icon-group"> <span class="fl-icon"> <a href="https://www.facebook.com/ctpublic" target="_blank" rel="noopener" > <i class="ua-icon ua-icon-facebook2" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://twitter.com/CPTVOnline" target="_blank" rel="noopener" > <i class="ua-icon ua-icon-twitter-with-circle" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://www.instagram.com/ctpublic/?hl=en" target="_blank" rel="noopener" > <i class="ua-icon ua-icon-instagram" aria-hidden="true"></i> </a> </span></div></div></div><div class="fl-module fl-module-rich-text fl-node-595f9cab3d0d4" data-node="595f9cab3d0d4"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p><span style="font-size: 12px;"><span style="color: #808080;">1049 Asylum Ave, Hartford, CT 06105</span> · <span style="color: #000000;"><a href="tel:+18602757550">(860) 275-7550</a></span></span><br /> <span style="margin-bottom: 0; font-size: 12px;"><strong><span style="color: #808080;">FCC Public Inspection Files:</span></strong> <a href="https://publicfiles.fcc.gov/tv-profile/wedh" target="_blank" rel="noopener">WEDH</a>, <a href="https://publicfiles.fcc.gov/tv-profile/wedn" target="_blank" rel="noopener">WEDN</a>, <a href="https://publicfiles.fcc.gov/tv-profile/wedw" target="_blank" rel="noopener">WEDW</a>, <a href="https://publicfiles.fcc.gov/tv-profile/wedy" target="_blank" rel="noopener">WEDY</a> <span style="color: #808080; padding: 0 5px;">•</span> <a href="https://www.ctpublic.org/about/fcc-public-inspection-file-station-contact" target="_blank" rel="noopener">Public Files Contact</a><span style="color: #808080; padding: 0 5px;">•</span> <a href="https://www.ctpublic.org/about/equal-employment-opportunities" target="_blank" rel="noopener">Annual EEO Reports</a></span></p><p style="text-align: left; margin-bottom: 0;"><span style="font-size: 14px; color: #000000;"><strong><span style="color: #000000;">© 2021 Connecticut Public</span></strong></span></p></div></div></div></div></div></div><div class="fl-module fl-module-uabb-separator fl-node-595f9e0e47a0f" data-node="595f9e0e47a0f"><div class="fl-module-content fl-node-content"><div class="uabb-module-content uabb-separator-parent"><div class="uabb-separator"></div></div></div></div><div class="fl-col-group fl-node-594bdb6fbcc1e fl-col-group-nested fl-col-group-equal-height fl-col-group-align-top" data-node="594bdb6fbcc1e"><div class="fl-col fl-node-594bdb6fbcea4 fl-col-small" data-node="594bdb6fbcea4"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-594aa94603fa5" data-node="594aa94603fa5"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_nav_menu"><h2 class="widgettitle">Quick Links</h2><div class="menu-footer-quick-links-container"><ul id="menu-footer-quick-links" class="menu"><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="https://cptv.org/schedule/">Schedule</a></li><li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://cptv.org/schedule/cable-channels/">Find CPTV on Your Cable Channel or Online</a></li><li id="menu-item-49319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49319"><a href="https://content.ctpublic.org/obituaries/">Obituaries</a></li><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://cptv.org/about/cptv-passport/">CPTV Passport</a></li><li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://cptv.org/about/cptv-spirit/">CPTV Spirit</a></li><li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89"><a href="https://cptv.org/section/inside-cptv/">Inside CPTV</a></li><li id="menu-item-65500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65500"><a href="https://www.ctpublic.org/community/contests">Contests</a></li><li id="menu-item-65511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65511"><a href="https://www.ctpublic.org/community/calendar">Events</a></li><li id="menu-item-45176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45176"><a target="_blank" rel="noopener" href="https://ctpublic.org/newsletter/?utm_source=cptv.org&#038;utm_medium=referral&#038;utm_campaign=newsletter_signups&#038;utm_content=link-footer">Newsletter</a></li></ul></div></div></div></div></div></div></div><div class="fl-col fl-node-594bdb6fbcef7 fl-col-small" data-node="594bdb6fbcef7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-594aa96e757b8" data-node="594aa96e757b8"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_nav_menu"><h2 class="widgettitle">Corporate</h2><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="menu"><li id="menu-item-65497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65497"><a href="https://www.ctpublic.org/about">About</a></li><li id="menu-item-65498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65498"><a href="https://www.ctpublic.org/about/contact">Contact</a></li><li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a target="_blank" rel="noopener" href="https://www.ctpublic.org/about/careers">Work With Us</a></li><li id="menu-item-65499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65499"><a href="https://www.ctpublic.org/about/closed-captioning">Closed Captioning</a></li><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a target="_blank" rel="noopener" href="https://www.ctpublic.org/about/privacy-policy-and-terms-of-use">Privacy Policy &#038; Terms of Use</a></li><li id="menu-item-49219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49219"><a href="https://www.ctpublic.org/about/community-guidelines">Community Guidelines</a></li></ul></div></div></div></div></div></div></div><div class="fl-col fl-node-594bdb6fbcf42 fl-col-small" data-node="594bdb6fbcf42"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-594be0f73d58e" data-node="594be0f73d58e"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_nav_menu"><h2 class="widgettitle">Support CPTV</h2><div class="menu-footer-support-cptv-container"><ul id="menu-footer-support-cptv" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a target="_blank" rel="noopener" href="https://www.pledgecart.org/pledgeCart3/?campaign=B38BEF5E-846C-49DC-89F1-5779E18B662C&#038;source=AOT2112WBPL2">Donate</a></li><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93"><a target="_blank" rel="noopener" href="https://www.ctpublic.org/contribute-a-car">Contribute A Car</a></li><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a target="_blank" rel="noopener" href="https://www.ctpublic.org/about/corporate-support">Corporate Sponsorship</a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="fl-col fl-node-594bdb4eeaefa fl-col-small" data-node="594bdb4eeaefa"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-button fl-node-5e8b688807d3b donate-btn-footer" data-node="5e8b688807d3b"><div class="fl-module-content fl-node-content"><div class="fl-button-wrap fl-button-width-auto fl-button-left"> <a href="https://www.pledgecart.org/pledgeCart3/?campaign=B38BEF5E-846C-49DC-89F1-5779E18B662C&source=AOT2112WBPL2" target="_blank" class="fl-button" role="button" rel="noopener" > <span class="fl-button-text">Donate</span> </a></div></div></div><div class="fl-module fl-module-photo fl-node-594aa8f91c112 fl-visible-desktop-medium" data-node="594aa8f91c112"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="https://ctpublic.org" target="_self" itemprop="url"> <noscript><img class="fl-photo-img wp-image-39558 size-sidebar-thumb-bigger" src="https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-150x52.png" alt="CP_Master_Tag_PBS_NPR_4C_600px" itemprop="image" height="52" width="150" title="CP_Master_Tag_PBS_NPR_4C_600px" srcset="https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-150x52.png 150w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-300x103.png 300w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-125x43.png 125w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-200x69.png 200w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-583x200.png 583w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px.png 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript><img class="lazyload fl-photo-img wp-image-39558 size-sidebar-thumb-bigger" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2052%22%3E%3C/svg%3E' data-src="https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-150x52.png" alt="CP_Master_Tag_PBS_NPR_4C_600px" itemprop="image" height="52" width="150" title="CP_Master_Tag_PBS_NPR_4C_600px" data-srcset="https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-150x52.png 150w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-300x103.png 300w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-125x43.png 125w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-200x69.png 200w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px-583x200.png 583w, https://media.cptv.org/wp-content/uploads/2017/06/CP_Master_Tag_PBS_NPR_4C_600px.png 600w" data-sizes="(max-width: 150px) 100vw, 150px" /> </a></div></div></div></div></div></div></div></div></div></div></footer><div class="uabb-js-breakpoint" style="display: none;"></div></div> <script>jQuery('p:empty').remove();</script> <script>jQuery(document).ready(function() { jQuery('p > script').unwrap(); } );</script> <script>/*
    jQuery(window).on('resize', function() {
      // This call to refresh fetches a new ad for each slot.
      if( googletag && if (typeof googletag.pubads() === 'function')  ) {
        googletag.pubads().refresh();
      }
    });
    */</script> <a href="#" id="fl-to-top"><span class="sr-only">Scroll To Top</span><i class="fas fa-chevron-up" aria-hidden="true"></i></a><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://media.cptv.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.3'></script> <script id='popup-maker-site-js-extra'>var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/cptv.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/cptv.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/cptv.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"48134","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/cptv.org\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/cptv.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = [];</script> <script id='popmake-popup-analytics-js-js-extra'>var popmake_pa_nonce = "ef0c0428bc";</script> <script id='fl-automator-js-extra'>var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};</script> <script type="text/javascript">jQuery('.soliloquy-container').removeClass('no-js');</script> <script>jQuery(function($){ $(".widget_meta a[href='https://cptv.org/comments/feed/']").parent().remove(); });</script><script defer src="https://media.cptv.org/wp-content/cache/autoptimize/js/autoptimize_b1a73100dc30a4aa93742e55dd39a298.js"></script></body></html>